Re: [AMBER-Developers] Re: Patch of configure script for Mac OS X

From: case <>
Date: Sat, 7 Nov 2009 09:10:27 -0500

On Fri, Nov 06, 2009, MengJuei Hsieh wrote:
> The reason that I used -macosx was based on the fact all macosx later than
> 10.3 are bundled with Accelerate framework. But I forgot that compilers
> might not understand -framework argument

> "-Wl,-framework -Wl,Accelerate" instead of "-framework Accelerate".
> I also agree the point that we should use a different name for it, after
> all, it doesn't represent the whole platform. "-macAccelerate" is okay to
> me.

The above changes should be made in my view. The patch you sent to me failed
because "-framework" was actually "-framwork" and I was too sleepy to see the


AMBER-Developers mailing list
Received on Sat Nov 07 2009 - 06:30:04 PST
Custom Search