Re: [AMBER-Developers] Test cases have been fixed: paths ot executables work again

From: Jason Swails <jason.swails.gmail.com>
Date: Thu, 7 Sep 2017 14:32:43 -0400

On Thu, Sep 7, 2017 at 2:04 PM, Scott Brozell <sbrozell.rci.rutgers.edu>
wrote:

> Hi,
>
> I routinely run all the tests and did not notice a 'thoroughly broken'
> state (see below for details on my last run). Digging into the logs
> it appears that most problems were in those parts of amber that are
> now in submodules. Unfortunately, i am not doing the submodule thing
> because i read on the wiki that that requires git version 2.
>
> All the OSC machines have either git version 1.8.3.1 or 1.7.1.
> Is there an easy way to git the submodules with those gits ?
>

‚ÄčI think git submodule works just fine with 1.7.1, but the "--remote" flag
is not recognized -- https://git-scm.com/docs/git-submodule/1.7.1

HTH,
Jason

-- 
Jason M. Swails
_______________________________________________
AMBER-Developers mailing list
AMBER-Developers.ambermd.org
http://lists.ambermd.org/mailman/listinfo/amber-developers
Received on Thu Sep 07 2017 - 12:00:03 PDT
Custom Search