amber-developers: Improving TEST_FAILURES.DAT naming in AMBER9; rename to TEST_FAILURES.diff

From: Mark Williamson <>
Date: Mon, 27 Mar 2006 18:11:06 -0700

Dear AmberDev,

I've been doing some testing on behalf of Ross Walker on AMBER9 and I've
got a minor suggestion for the naming of the the TEST_FAILURES.DAT which
contains all possible failed diffs when running "make test".

Call the file TEST_FAILURES.diff instead; that way programs like vim,
with syntax highlighting (triggered by file suffix), will automatically
render the file, making it more readable.

Just a minor point.


Received on Wed Apr 05 2006 - 23:49:34 PDT
Custom Search