Re: [AMBER-Developers] force-field naming (redux)

From: Jason Swails <>
Date: Sun, 8 Mar 2015 21:08:12 -0400

> On Mar 8, 2015, at 5:33 PM, Ross Walker <> wrote:
> What about calling it: leaprc.amber15

I still think the leaprc file should tell in its name what force field it is. What happens if there is no difference between Amber 15 and Amber 16 wrt force fields? Using either leaprc.amber15 (why not amber16?) or leaprc.amber16 (wait, why is it the same as amber15?) would be confusing. That’s kind of what we’re facing now, isn’t it? (i.e., AmberTools 15 is not introducing any *new* force fields?)

All the best,

Jason M. Swails
Rutgers University
Postdoctoral Researcher
AMBER-Developers mailing list
Received on Sun Mar 08 2015 - 18:30:03 PDT
Custom Search